Page 1 of 5 123 ... LastLast
Results 1 to 20 of 81

Thread: [Classic]Guide for installing Graphics Pack on FireFox

  1. #1

    Default [Classic]Guide for installing Graphics Pack on FireFox

    Before I start can I just thank Grizly for making this possible, for converting the US Graphics pack into the Uk one.

    Ok to start off, unzip the two attachments. In the travian_moving.zip folder there should be a folder called travian_moving. Put that folder into the C: drive



    After this is done go ahead and close the window. Open up the other folder titled 'com_us_uk_firefox_user.js.zip'. Inside that there should be a file called user.js. Now open up the C: drive or whatever letter it is and go on 'Documents and Settings'.



    Once you are in the Documents and Settings folder, you have to open your folder. In my case, mine would be 'your name'.(sorry I didn't want to say my name'

    Ok now you need to add in an extra bit of text.

    You should add the text in bold to your text.
    C:\Documents and Settings\your name\application data
    or
    You could just double click application data.

    Once you are there, you must go to the file named 'Mozilla'.

    Then go into the file named 'Firefox'.
    Go into 'profiles'
    Then once you're there there should be a .default file. Place the user.js file into that folder.

    AND THATS IT!

    Restart Firefox and go into the graphics pack settings on travian.



    Click Activate and you're done!!!!!!!!

    As I have quit travian, could mods/admins please update this thread if any changes were to be made to travian.

    Thanks
    Last edited by barcacl2006; 28 Aug 2008 at 02:52 PM.

  2. #2
    cookyy2k7
    Guest

    Default

    Briliant, I'll certainly be using it.

  3. #3
    Grizly
    Guest

    Default

    Wow, impressive work.

  4. #4
    redfev
    Guest

    Default

    Can anyone tell me how to get the Original graphics back please? I boobooed and clicked the activate button instead of the test button and unfortunately it didn't work for me and now I have no graphics when I log in. I tried deleting the files and folders installed, but that didn't work.

  5. #5
    rhu
    Guest

    Default

    delete the path you entered and click the activate button.

  6. #6
    Grizly
    Guest

    Default

    who ever does something wrong, see this link for help:
    http://help.travian.com/index.php?type=faq&mod=630

  7. #7

    Default

    Again another thank you to Grizly for converting it.

  8. #8
    redfev
    Guest

    Default

    Thanks guys. All back to normal now.

  9. #9

    Default

    Wow!Cool it got stickied

  10. #10
    Stokie
    Guest

    Angry Still cant do it!

    I still cant get mine to work! i dnt have the folders as shown in the tut, is everyone else on firefox 2 and windows xp?

  11. #11
    Stokie
    Guest

    Smile Finally done it!

    Finally done it! all it needed was a bit of persistence and setting up lol thanks to all those involved in putting it all together

  12. #12

    Default

    Quote Originally Posted by Stokie View Post
    Finally done it! all it needed was a bit of persistence and setting up lol thanks to all those involved in putting it all together
    Yeah i have the same problem you were having, how did you fix it? I don't have application data in documents and settings, i think it's because i've got XP home, not pro.

  13. #13
    Sovellius
    Guest

    Default

    Rain,

    You may need to turn on 'View Hidden Files and Folders' withing your folder options. The Application Data folder is a hidden folder.....Ya'll see the light now?

    (Please don't take this as an insult to your geeky knowledge but 'I know you not from adam')

    Sovellius

  14. #14

    Default

    Nope, that's not it. That was the first thing i tried ^^ There just is no application data in my documents and settings.
    I'm pretty sure Stokie must have the same version of XP as me, as it sounds like he had the same issue.

  15. #15
    Sovellius
    Guest

    Default

    If you don't have it try creating it!

    What's the worst that could happen!

    Sovellius

  16. #16

    Default

    Well that doesn't work either, because it has to go in the firefox folder. I found that somewhere else, and copied the file into the bit its meant to go in, but it still didn't work. Nevermind, i'm buying a new copy of windows soon anyway, so i'll wait till then.

  17. #17
    Grizly
    Guest

    Default

    Rain, it has nothing to do with your Windows copy LOL.
    Simply when you are in that folder as per FireFox instalation guide,add this line:
    \application data
    to the end of Cocuments and settings bla bla bla and hit Enter and it will bring up that folder where you need to copy your user file in.So simply is that.
    Btw dont bother installing that new graphics pack relised by Travian as it doesnt work on any browser at the moment.They need to fix it themselves.As i dont have the source code i cant do anything but will give a try in evening and if i got something i will post here.

  18. #18

    Default

    No you don't understand, I don't even have an address bar to add /application data to!


  19. #19
    Grizly
    Guest

    Default

    Rain,
    i think you didnt read the instalation properly !
    Your immage shows me that you have opened My Documents.Instead you should go to:My Computer,Local Disk C and there you will find that proper folder,also bar will come up.Read properly dude.:twisted:

  20. #20

    Default

    try going to the folder options section in the control panell (click the show clasic vew at the controll panel to make it easyer to navagate) click on the second tab in folder options then select show hidden files and folders. then click apply

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •