Results 1 to 6 of 6

Thread: Opening Message Error

  1. #1

    Default Opening Message Error

    Has anyone else noticed this?

    When i click to open a message in the inbox it opens a new blank message instead.

    Happened a few times now on various devices.

    Uk19

  2. #2
    Mrs. Fantastic


    Prolific MemberProlific MemberProlific MemberProlific MemberProlific Member Ryder's Avatar
    Join Date
    Sep 2010
    Location
    Somerset
    Posts
    2,846

    Default

    Quote Originally Posted by Zippy5 View Post
    Has anyone else noticed this?

    When i click to open a message in the inbox it opens a new blank message instead.

    Happened a few times now on various devices.

    Uk19
    I get this.

    Even though I'm looking at my inbox the tab highlighted is actually compose so when you click the message it's blank.

    You have to make sure you click on inbox when it happens
    Server 2, Round 4
    Server 3, Round 8
    Server 5, Round 8

    Current Servers;
    Com4 - IGN;Casper
    Uk5 - Gjenganger

  3. #3

    Default

    odd; what is the url that shows when you just hover? And is it when zoomed in/out / particularly on mobile devices?

  4. #4

    Default

    I also get this error, very often also uk19. I can get it multiple times with a single message.

  5. #5

    Default

    Quote Originally Posted by Samantha78 View Post
    odd; what is the url that shows when you just hover? And is it when zoomed in/out / particularly on mobile devices?
    Not sure about the URL, and not zoomed in.

    Had it happen on 2 different computers, both running Chrome and on mobile using both Safari and Opera.

    Not happened for a few day, so could be fixed or just not happened.

  6. #6

    Default

    Been noticing this again recently, windows 8.1 laptop, chrome, not zoomed in. Really bizzare

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •